当前位置:首页 > 财经资讯财经资讯

通达信指标-求通达信指标公式大全

发布时间:2021-04-04 17:55:06 【财经资讯】 0次阅读

摘要通达信的几个好用指标其实所有指标都在好用的时候好用,但总的来看准确度百分之50,这是回策一百多种指标在不同周期,不同品种中的结果,所以结论就是靠指标交易和抛硬币

通达信的几个好用指标


通达信的几个好用指标

其实所有指标都在好用的时候好用,但总的来看准确度百分之50,这是回策一百多种指标在不同周期,不同品种中的结果,所以结论就是靠指标交易和抛硬币一样,这个市场是有规律的而且也是有趋势的,你如果能发现其中奥秘,就能稳定获利。

如何把通达信里的指标导岀?

如何把通达信里的指标导岀?

  打开公式编辑器---导出公式---给导出文件起个名称,并选择保存位置(比如桌面),点击保存即可。

  注意:导出分全部导出或部分导出或单个导出,单个导出的名称最好与原公式名称相一致。

怎样把通达信的指标公式改为条件选股公式,进行预警?

怎样把通达信的指标公式改为条件选股公式,进行预警?

指标公式可以有多个输出,而选股公式只能有一个输出。要把指标公式改成选股公式最简单的办法是把不需要的输出语句改成赋值语句就可以了。VA:=IF(CLOSEREF(CLOSE,1),VOL,-VOL);OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);MAOBV:MA(OBV,M);RANGE((((OBV-MAOBV)/MAOBV)*100),-0.5,0.5);  选股公式是要建在条件选股公式栏目里的,建好后在条件选股器里就能看到,也就能执行条件选股了。在条件预警里边就可以把选股公式加进预警里了,进行预警使用了。

通达信指标高度控盘(公式如下),求大神编写一个通达信选股公式

通达信指标高度控盘(公式如下),求大神编写一个通达信选股公式

搜一下:通达信指标高度控盘(公式如下),求大神编写一个通达信选股公式

如何设置通达信的指标栏?

如何设置通达信的指标栏?

一般公式使用较少,尽量不要侧面显示指标栏。

如果需要看一些公式,可以吧公式体现在附图,建立各种名称模板,这样方便查看, 比一个一个的换指标更方便。

求通达信指标公式大全

求通达信指标公式大全

91,“中阴之后,跳拉阳”c/ref(c,1)1.05; 92,能在图上提示个股(不含S或ST股)出现过的涨跌停板日期的公式 w1:if((c-ref(c,1))/ref(c,1)0.1,date-1000000,c); 93,涨幅≤2%(c-ref(c,1)/ref(c,1)*1002; 94,5日,10日,30日贴近公式,越贴越好 m1:=ma(close,5); m2:=ma(close,10); m3:=ma(close,20); m4:=ma(close,30); y1:=max(max(max(m1,m2),m3),m4); x1:=min(min(min(m1,m2),m3),m4); 黏合:y1/x1n; n越小越黏合(n,1.01-----1.05) 95,(1)换手率均线DMA(c ,v/CAPITAL ); (2)20天以来的任意天期 (n),换手率均线正负波动值=p%; AA:=DMA(c ,v/CAPITAL ); ab:=(aa-ref(aa,1))/ref(aa,1)*100p; bb:count(ab,20)=n; 96, 30天线拐头向上出现提示 ma(c,30)ref(ma(c,30),1); 97,今天的换手率大于前天的一倍以上 w1:=v*100/capital; w1ref(w1,2)*2; 98,K线沿着5日均线往上爬的选股公式 w1:ma(c,5); w2:abc(c-w1)/w10.01; xg:count(w1ref(w1,1),5)=5 and w2; 99,20日均线,上穿62日均线 xg:cross(ma(c,20),ma(c,62)); 100,平台整理的公式,整理时间和整理幅度可调 COUNT(CLOSE,0)N AND (HHV(CLOSE,N)-LLV(CLOSE,N))/LLV(CLOSE,N)=(N1/100); N整理时间,N1整理幅度 101,选出当日收盘价突破10日均线5%的个股 cross(c,ma(c,10)*1.05); 102,选出当日最低价在10日均线上下0.05%内,收盘价在均线上方的个股 abs(l-ma(c,10))0.005 and cma(c,10); 103,第一天股票涨停,第二天成交量是第一天成交量的1倍,并超过10%.那第三天 就是买点 w1:=ref(c,2)/ref(c,3)1.1; w2:=ref(v,1)/ref(v,2)2; xg:w1 and w2; 104,放量2倍突破300日线的选股指标 cross(c,ma(c,300)) and vref(v,1)*2; 105,3日均线上穿10日均线,KDJ有效金叉 RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=3*K-2*D; w1:=cross(ma(c,3),ma(c,10)); xg:w1 and cross(k,d); 106,30日均线拐头向上ma(c,30)ref(ma(c,30),1); 107,连续3-5天,每天的收盘价涨跌幅不超过1%.w1:abs(c-o)0.01; xg:count(w1,5)=3; 108,K线收十字星abs(c-o)/o0.01; 109,MACD在8天以内两次金叉DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26)); DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0; MACD:=2*(DIFF-DEA); w1:cross(DIFF,dea); xg:count(w1,8)=2; 110,昨天升降幅在-n%----n%之间 w1:abs(ref(c,1)-ref(c,2))/ref(c,2)*100n; 111,于20日均线相差2个百分点的 w1:abs(c-ma(c,20)/ma(c,20)*1002; N日均线相差M个百分点的公式. w1:abs(c-ma(c,n)/ma(c,n)*100m; n:N日 m:M个百分点 112,60MA由向下调头向上ma(c,60)ref(ma(c,60),1); 113, 股价回调到14日均线的选股 abs(c-ma(c,14))/ma(c,14)0.005; 114,历史第5根K线到第30根K线之间的最高价hhv(ref(c,5),25); 115,MACD的拐点公式DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26)); DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0; MACD:=2*(DIFF-DEA); 拐点:ref(macd,2)ref(macd,1) and ref(macd,1)macd; 116,跳空高开收阳线LOWREF(HIGH,1) and co; 117,涨停过300日线的选股公式 c/ref(c,1)1.09 and cross(c,ma(c,300)); 118,成交量是前5天中其他任何一天的10天均量线的3.5倍以上 w1:=llv(ma(v,10),5); xg:vw1*3.5; 119,股价N天内连续沿着5天线走,且每天收盘价与5天线的距离不超过2%的选股公式 w1:=abs(c-ma(c,5))/ma(c,5)0.02; xg:count(w1,n)=n; 120,跳空高开后,三天内没有回补缺口 ref(LOW,2)REF(HIGH,3) and lref(LOW,2); 121,日涨幅小于3%C0 AND C/REF(C,1) 1.03; 122, 股价创30个交易日的新高Href(H,30); 123,连续n天收阳线UP:=CLOSEOPEN; COUNT(UP,N)=N; 124, {5日内第二大量} zdl:=hhv(v,5); v0:=IF(v=zdl,0,v); v1:=IF(ref(v,1)=zdl,0,ref(v,1)); v2:=IF(ref(v,2)=zdl,0,ref(v,2)); v3:=IF(ref(v,3)=zdl,0,ref(v,3)); v4:=IF(ref(v,4)=zdl,0,ref(v,4)); 第二大量:MAX(MAX(MAX(MAX(v0,v1),v2),v3),v4); DRAWTEXTABS( 0,10 ,第一大量 + zdl+ 第二大量+第二大量);同理可求出第三大、第四大和最小量.实行简单的排列. 这个公式好比是一件完整产品中的一个零部件,解决了一个思路问题. 125,{5日均线倾角大于60度} X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)60; 126,1、股价可以处于阶段性任意位臵,均线需多头排列. 2、10日均线上升角度30—45度,5日均线走平或者上升15度以内,也可以略微下降,但是不能上升角度过大。 3、5日均线和10日均线有相交的大趋势,但是此时K线实体夹在两线之间。 4、次日5天线数值不能降的太多最好是升。 TJ1:=MA(C,5);TJ2:=MA(C,10);TJ3:=MA(C,21);TJ4:=MA(C,34);TJ5:=MA(C,55); AS:=TJ1TJ2 AND TJ2TJ3 AND TJ3TJ4 AND TJ4TJ5; AS1:=ATAN((TJ1/REF(TJ1,1)-1)*100)*57.3; AS2:=ATAN((TJ2/REF(TJ2,1)-1)*100)*57.3; AS3:=BETWEEN(AS2,30,45); AS4:=BETWEEN(AS1,0,15); AS5:=BETWEEN(C,TJ1,TJ2) AND BETWEEN(O,TJ1,TJ2); AS AND AS3 AND AS4 AND AS5; 127, 60日均线角度在0度和15度之内: TJ1:=MA(C,60); AS1:=ATAN((TJ1/REF(TJ1,1)-1)*100)*57.3; AS4:=BETWEEN(AS1,0,15); 128、(1)光头阳线 并且当天振幅小于3的选股公式 XG:C=H AND CREF(C,1); (2)光头光脚并且涨幅小于5的阳线选股公式 O=l and C=H and (c/ref(c,1)-1)*1000 and (c/ref(c,1)-1)*1005; (3)收盘带有下影线的光头阳线和阴线 O=H AND L/C1.02 (4)在主图画个线收盘大于5%涨幅的光头阳线往右画线 AA:=C/REF(C,1)1.05 AND C=H; DRAWLINE(AA,C,REF(AA,1),REF(C,1),1); (5)大单连红5天K线出现两个收上影线光脚阳线 a:=last(ddx.ddx0)=5; b:=last(o=l and ch and co)=2; a and b and VOL0; (6)大单连红5天K线出现两个光头光脚阳线的选股指标 a:=last(ddx.ddx0)=5; b:=last(l=o and c=h and co)=2; a and b and v0; (7)大阴光头指标选股 大阴光头:O=H AND (O-C)(C-L) AND (REF(O,1)-REF(C,1))/REF(C,1)*1005;

你见过的最准的通达信指标成功率是多少?

你见过的最准的通达信指标成功率是多少?

指标很多,同样成功率高的指标也很多,关键是要看适不适合你自己的交易系统。

今天给大家介绍下我的一些常用指标,重点说下我的指标是超级短线流和题材炒作流。

第一:分合

交易之道,大道至简,分合确定买卖动能,紫线确定启动之后的大势,黄白线确定顶底。

第二:短线王

短线之道,强者恒强,波段买在突破点,波段卖在阴线位,牛回头看10日均线。

第三:一见钟情

一见钟情主要是做牛起步行情和牛回头行情,对于这两个行情把握成功率是非常高的。

以上是我经常使用的一些短线指标,朋友们一定要记住这三个指标一定是做短线行情和题材行情。

欢迎留言分享,感谢点赞关注,喜欢以上指标的直接留言给我。

通达信指标放在那一个文件夹?

通达信指标放在那一个文件夹?

通达信自编(选股)(主图附图)指标存在T0002文件夹。

通达信软件是多功能的证券信息平台,与其他行情软件相比,有简洁的界面和行情更新速度较快等优点。通达信允许用户自由划分屏幕,并规定每一块对应哪个内容。至于快捷键,也是通达信的特色之一。通达信还有一个有用的功能,就是“在线人气”,可以了解哪些是当前关注,哪些是持续关注,又有哪些是当前冷门,可以更直接了解各个股票的关注度。

通达信的几个好用指标?

通达信的几个好用指标?

通达信是很多股民朋友很常用的炒股软件,它的指标公式是一众炒股软件里最好用的了。

这个图就是通达信初次进入的界面。

我自己在操作股票的过程当中也用过很多指标,我分享几个我常用的指标,大家可以参考一下。

精准波段

这个指标比较适合短期波段操作,卖出买入信号给出的次日往往就会有行情启动,比较适合在震荡行情做弹性比较大的股票。在这波行情中20多天的时间里涨幅超过50%。

我们拿一只最近比较火的这只票再验证一下

这只票持股体验相对而言就要差一些,但是只要能够拿的住,严格的指标给出的信号操作,一个波段下来涨幅也达到了50%。像我自己在这只票上就没能拿的住,拿到了十个点的收益,第五个交易日微跌我就清仓出局,错过了后面大的行情。

短线快牛

这个也是短线操作的股指标,尽可能的提高正确率,一次的收益可能不是太高,但是复利累计的作用是强大的,最基础的方法就是看买卖点,不用太多关注别的指标。

这两个指标都是做短期波段行情的票,如果可以二者一起使用,正确率将会大大提高。

码字不易,欢迎点赞评论转发!

通达信软件的公式指标在哪个文件夹?

通达信软件的公式指标在哪个文件夹?

通达信目录中t0002下blocknew文件夹中的全部文件以及t0002目录下的block.cfg文件拷贝过去

关键词:通达信指标

很赞哦! ()

通达信指标-求通达信指标公式大全相关话题

  • 通达信指标_扬农集团全是关系户

    通达信指标_扬农集团全是关系户

    2021-03-26 10:47:42 [!--smalltext--]
  • 人气推荐